Wave Music Home
ReleasesCommunityYour OrderWave Music
ArtistsEventsDJ MixesShop

Wave Music Home

About Us
Distributed Labels


Adv. Search



Go Back   Wave Music Community Board > Tech Talk for Gearheads

Thread Tools Search this Thread Rate Thread Display Modes
Old 02-22-2013, 03:04 AM
1620_nz 1620_nz is offline
Registered User
Join Date: Jul 2012
Location: Auckland, New Zealand.
Posts: 58
rane 2016 scratchy headphone jack...


i have just set up my 1200's and rane mp/xp 2016 for the first time. the rane was second hand, original 1999 version.

when i plug the headphone jack in all the way i only get 1 channel, if i jig it around a bit i can get 2 channels but it's a bit tempremental. has anyone else had this problem before?

was looking foward to spending the wknd learning to mix, doesnt stop me but a bit of a pain.

Reply With Quote
Old 02-22-2013, 04:24 AM
daswadan daswadan is offline
Registered User
Join Date: Sep 2012
Location: germany
Posts: 28
first of all: don´t panic, normally you only need 1 channel in the headphone to cue

... but of course you can expect your mixer to work properly. i would guess, that it is a cold solder joint. you should get the mixer serviced by a radioshop or something like that (or do it yourself, if you know how). shouldn´t be too complicated.
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 03:46 PM.

Powered by vBulletin Version 3.0.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
©2006 Wave Music

© Wave Entertainment Group, Inc.